cisco路由器怎么限速度【图】

2020-04-22 09:14:29 编辑小周

原标题:"cisco路由器怎么限速度【图】"关于路由器的常识分享。 - 素材来源网络 编辑:kaka。

今天分享cisco路由器怎么针对某些ip限制速度

1、设置ACL

access-list 102 permit ip host 192.168.10.2 any

access-list 102 permit ip any host 192.168.10.2

access-list 103 permit ip host 192.168.10.3 any

access-list 103 permit ip any host 192.168.10.3

2、定义类

class-map match-all 102

match access-group 102

class-map match-all 103

match access-group 103

3、将类到场策略中

policy-map xiansu

class 102

police 1024000 128000 conform-action transmit exceed-action drop

class 103

police 1024000 128000 conform-action transmit exceed-action drop

4、将策略到场端口中

interface FastEthernet0/0

service-policy input xiansutest

service-policy output xiansutest

针对某个网段进行限速(限定的是总带宽)

(1)设置ACL

access-list 110 permit ip 192.168.10.0 0.0.0.255 any

access-list 102 permit ip any 192.168.10.0 0.0.0.255

(2)定义类

class-map match-all 110

match access-group 110

(3)设置策略

policy-map xiansu110

class 110

police 10240000 1280000 conform-action transmit exceed-action drop

(4)将策略到场端口

interface FastEthernet0/0

service-policy input xiansu110

service-policy output xiansu110

慎重声明:本文版权归原编辑所有,转载文章仅为传播更多信息之目的,如编辑信息标记有误,请第一时间联系我们修改或删除,多谢。